Bug #1368

mediafire.com: Plugin error (out of date)

Added by drbits over 9 years ago. Updated over 9 years ago.

Status:ClosedStart date:03/02/2010
Priority:NormalDue date:
Assignee:-% Done:

100%

Category:HosterEstimated time:1.00 hour
Target version:010 - Next Major Public Release 1.xxx
Resolution:

Description

mediafire.com appeared to be down for several hours. It now is giving a Plugin error (out of date).

Refer to http://board.jdownloader.org/showthread.php?t=14827

Also available in: Atom PDF