Feature #10971

Add to PluginForHost: isMultiHostCompatible

Added by pspzockerscene over 5 years ago. Updated over 5 years ago.

Status:ClosedStart date:01/10/2014
Priority:NormalDue date:
Assignee:jiaz% Done:

100%

Category:General
Target version:020 - Next Release 2.0
Resolution:

Description

Es wäre praktisch, wenn Hosterplugins angeben könnten, ob sie Multi-Hoster-fähig sind oder nicht.
Youtube z.B. ist es nicht und auch einige andere Videohoster muss man oft manuell in den Multihost Plugins austragen - wenn die Plugins einfach sagen könnten, ob sie Multihost-fähig sind oder eben nicht wäre das einfacher und würde teilweise auch die sinnlosen Versuche, über Multi-Hoster zu laden vermeiden...


Related issues

Related to Bug #10976: Add a way to show the correct amount of supported hosts o... Closed 01/10/2014

Also available in: Atom PDF