Bug #10770

ffmpeg - Old builds of ffmpeg are not refused --> Plugin outdated

Added by TheCrap almost 4 years ago. Updated 12 months ago.

Status:ClosedStart date:12/22/2013
Priority:NormalDue date:
Assignee:-% Done:

100%

Category:-
Target version:-
Resolution:

Description

There are some old Win32-builds on the net(e.g. http://tripp.arrozcru.org/)

JD accepts this build as valid, but merging dash-stuff fails because it was not implemented.
JD should check the ffmpeg-version on configuring and before merge, and if ffmpeg is to old "FFmpeg outdated" instead "Plugin outdated" should be displayed

Also available in: Atom PDF